S610

(Created page with "{{post | date = {{subst:CURRENTYEAR}}-{{subst:CURRENTMONTH}}-{{subst:CURRENTDAY2}} {{subst:CURRENTTIME}} +0000 | location = Fremantle | timezone = +8 | catego...")
 
 
Line 8: Line 8:
 
I don't quite know what's going wrong yet, but with two wikis now I've had the following error when trying to log in after upgrading to 1.34: "Auto-creation of a local account failed: Username entered already in use. Please choose a different name."
 
I don't quite know what's going wrong yet, but with two wikis now I've had the following error when trying to log in after upgrading to 1.34: "Auto-creation of a local account failed: Username entered already in use. Please choose a different name."
  
The error seems to go away after the session expires, and the user is logged in correctly.
+
The error seems to go away after the session expires, and the user is logged in correctly (sometimes after a subsequent error of "Auto-creation of a local account failed: You have not specified a valid username.").

Latest revision as of 07:03, 31 July 2020

Fremantle

I don't quite know what's going wrong yet, but with two wikis now I've had the following error when trying to log in after upgrading to 1.34: "Auto-creation of a local account failed: Username entered already in use. Please choose a different name."

The error seems to go away after the session expires, and the user is logged in correctly (sometimes after a subsequent error of "Auto-creation of a local account failed: You have not specified a valid username.").

Retrieved from ‘https://samwilson.id.au/index.php?title=S610&oldid=3343